Website Is Encrypted With Obsolete Cryptography

Website Is Encrypted With Obsolete Cryptography

“Website is encrypted with obsolete cryptography”

PROBLEM: “Your connection to website is encrypted with obsolete cryptography” when clicking on https “lock” icon in Chrome.

SOLUTION: This little snippet is useful if you have an SSL cert installed on an NGINX 1.6.2 server. Add it to the SSL section of your NGINX host to force connections to your site to authenticate using modern cryptography.